S@dMad

Remontez les Bugs rencontrés sur la Version 3

Messages recommandés

Bonsoir,

 

La Version 3 du site est finalement sortie, en béta cependant et ce ce point qui nous intéresse ici.

 

La version actuelle étant en Béta, nous avons besoin que vous nous remontiez au maximum les divers bugs rencontrés.

 

Liste des bugs/problèmes déjà soumis par les membres :

 

- Il manque un bouton archive pour voir les autres news (sauf si il apparait quand y aura plus de 3 news)

 

- Bug avec certians navigateurs dans le listing de toutes les séries d'animes : http://img703.imageshack.us/img703/1329/alignv3.png

 

- Rajouter un bouton rafraichir sur la shoutbox côté site

- Ne pas afficher dans les derniers sujets forum coté sité le forum privé japan expo

 

- Les profils avec un fond personnalisé ont un décallage, dans l'agencement des colonnes, il faut regarder mon profil et celui d'un membre ayant un fond personnalisé pour comparer. Peut-être qu'on va être obligé de retirer cette fonctionnalité :x

 

 

Essayez de nous donner des screens quand c'est un peu délicat à expliquer.

 

merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bon appétit !

 

 

Bref, on va regarder tout ça de plus prêt.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir,

 

suite à un téléchargement, la page est figé sur :

"Veuillez patienter quelques secondes pendant la connexion avec le serveur de téléchargement..."

post-14287-0-52878700-1341446629_thumb.png

le téléchargement se passe bien, mais la petite fenêtre reste sur la page.

ce qui empêche le deuxième téléchargement ou toute navigation sur la page (obligé de rafraichir pour que ça revienne à la normale)

 

je n'ai pas réussi non plus à faire fonctionné la file de téléchargement.

 

ces bugs sont peut être du à mon navigateur (trop tard pour en tester un autre ce soir :d )

Opera Version 12.00

Révision 1467

Plate-forme Win32

Système Windows XP

 

Identification du navigateur

Opera/9.80 (Windows NT 5.1; U; fr) Presto/2.10.289 Version/12.00

 

Beau travail

Partager ce message


Lien à poster
Partager sur d’autres sites

Il n'y a plus le bouton pour signaler un problème sur une page d'anime ?

Je voulais juste qu'on change le nom du dernier épisode de Capeta de 52 en 51-52 vu que c'est un double épisode. Les gens pourraient croire à l'heure actuelle qu'il manque un épisode.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part ce sont les commentaires que je n'arrives pas à voir sur les news, enfin sur la dernière, la page 2 ne veut pas s'afficher :s (testé avec chromium et ff portable)

 

édit : on a un nouveau slogan et pourtant quand on like le site sur fb ça fait :

Galadrim aime Otaku-Attitude * La passion du Japon.

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso, je ne peux pas acceder à l'onglet "oekaki".

 

Moi ça me demande de migrer mon compte... Comme si je me rappelais mes axx... si j'en ai eu un jour...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le bug de la pagination en effet, je le note.

 

Pour le double épisode je le met aussi, mais ça je crois que c'est "volontaire".

 

Pour l'oekaki c'est normal comme dit en news elle va bientôt revenir mais pour tous ceux qui avaient un comtpe ils doivent le migrer, pour ceux déjà inscrits sur le forum il a été crée comme pour celui sur le site.

 

Pour le slogan je vais regarder ça.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il manque un bouton archive pour voir les autres news (sauf si il apparait quand y aura plus de 3 news)

Pas nécessaire, les news sont automatiquement archivées dans leur catégorie respective.

 

Bug avec certians navigateurs dans le listing de toutes les séries d'animes : http://img703.images...329/alignv3.png

Bug connu lié à la taille de la police.

 

Rajouter un bouton rafraichir sur la shoutbox côté site

J'y penserai ;)

 

Les profils avec un fond personnalisé ont un décallage, dans l'agencement des colonnes, il faut regarder mon profil et celui d'un membre ayant un fond personnalisé pour comparer. Peut-être qu'on va être obligé de retirer cette fonctionnalité :x

Cette fonctionnalité a été ajoutée après le développement du skin v3. On verra si il existe une solution.

 

Il n'y a plus le bouton pour signaler un problème sur une page d'anime ?

Il y a un lien Signaler un problème à droite avec une icône jaune. Il y a aussi un lien pour suivre les tickets des signalements traités.

 

Je voulais juste qu'on change le nom du dernier épisode de Capeta de 52 en 51-52 vu que c'est un double épisode. Les gens pourraient croire à l'heure actuelle qu'il manque un épisode.

Le shéma actuel ne permet pas d'avoir parfois plusieurs épisodes dans une même ligne. En effet, chaque épisode a un titre et un résumé. On s'efforce d'uniformiser le tout au maximum.

Normalement, si le cas se présente pour quelques exceptions, une mention figure dans le synopsis. Si ça n'est pas le cas, c'est un oubli et il faut nous le remonter.

 

Pour ma part ce sont les commentaires que je n'arrives pas à voir sur les news, enfin sur la dernière, la page 2 ne veut pas s'afficher :s (testé avec chromium et ff portable)

Problème réglé

 

édit : on a un nouveau slogan et pourtant quand on like le site sur fb ça fait : Galadrim aime Otaku-Attitude * La passion du Japon.

C'est peut être un problème de Facebook. Ce slogan est absent des pages de la v3...

Partager ce message


Lien à poster
Partager sur d’autres sites

lors des notifications sur le forum la fenêtre de notification est décalé sur la droite en donnant une impression de sortir de la fenêtre aussi ^^'

Partager ce message


Lien à poster
Partager sur d’autres sites

On peut pas se co sur la partie "site" en statut "invisible ;) mais y'a rien qui l'indique, on boucle juste en rond avec le bouton de connexion ;

 

et la co sur le fo ne se transmet pas à la partie "site" ;) :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Lorsqu'on fait un signalement, on arrive sur une page avec marqué :

 

 

Tickets pour NomDeLaSerie

Il n'y a aucun signalement à afficher.

 

 

au lieu de revenir à la page de ladite série.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas toutes les séries sont dispos en streaming ?

 

 

120705122459283108.png

 

 

Par exemple sur cette série y'a pas le bouton "streaming"

Partager ce message


Lien à poster
Partager sur d’autres sites

- La jukebox ne fonctionne pas.

Pour ma part j'y ai accès, je peux faire une playlist, mais impossible de lancer la musique.

 

Apparemment le problème touche plusieurs personnes...

 

- Oekaki, le problème est que pour y accéder il faut avoir eu un ancien compte, car il ne prend que la migration des anciens comptes.

J'ai peut-être rien compris, mais si on veut créer un nouveau compte... on fait comment ?

 

- Quand on veut se déconnecter du site, par le bouton déconnexion dans la barre orange (tout en bas), ça fait un message d'erreur. Et du coup ça ne te déconnecte pas ^^. Un bon subterfuge pour empêcher les gens de nous quitter, mais ça reste un bug ^^.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le streaming c'est "voulu", il était impossible de mettre certains animes en streaming sans les réencoder, or les teams sont assez sensibles sur ce point, elles n'appprécient pas forcément que l'on touche leur travail, on réfléchis sur comment on va faire.

 

L'oekaki je le redis, comme en news et comme quelques messages plus haut, il est actuellement fermé. Les anciens inscrits doivent basculer leur compte mais tous ceux qui sont inscrits au forum ou qui s'inscrive maintenant au site sont automatiquement inscrits à l'oekaki. On sortira l'oekaki quand on aura basculé tous les comptes, c'est un peu délicat mais c'est une priorité sur la todo des choses à faire.

Donc pour faire simple, être inscrit au forum v2 ou sur le site v3 crée auto un compte oekaki qui sera activé quand on ouvrira l'oekaki.

 

Le jukebox va falloir zieuter :x

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok pour le stream'

 

Par contre les paramètres des messages, (dans "option" puis "forum" puis "iFonts Settings") ne fonctionnent pas ;)

 

Alors autant il dit m'avoir gardé mes paramètres enregistrés de la version précédente, mais on ne voit pas le changement.

Même quand j'en applique un nouveau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais pas si y a que moi et/ou si c'est fait exprès. Je viens de remarquer que le logo qui se trouve à côté de l'url est pas la même suivant qu'on soit sur le site ou le forum. Je m'attendais a voir le même partout, le nouveau avec la mascotte.

 

Sinon j'ai eu un soucis en début d'aprem avec la queue de téléchargement. J'ai mis deux dl en attente. J'ai ouvert la fenêtre depuis l'icone dans la barre. Au bout de 30 sec - 1 min, j'ai eu la page d'erreur 404 d'oa ... Donc ben ça n'a pas marché ^^" J'ai pas pensé à faire un screen, si vraiment il faut j'en ferai.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant