Aller au contenu
  • Bienvenue sur le forum d'Otaku-Attitude !

    Notre Forum est une communauté complètement Baka ou nous partageons sur les mangas, animes, jeux-vidéos, dessins, films, IRL, Japon et tout un tas d'autres sujets !

    Inscrivez vous sur le forum et présentez vous pour que nous puissions en savoir un peu plus sur vous !

Bugs du forum


Messages recommandés

Pour info pour les devs: Apparement ça m'arrive aussi une fois sur deux, quand ça m'arrive pas, je fais masquer/afficher une nouvelle fois et ça le fait.

c'est du à .status_replies_many, en mettant un width:100% ça a l'air de résoudre le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, bonjour.

 

Alors je ne sais pas si c'est moi ou le forum, mais le matin la connexion est très trèèèèès longue. La visite matinale prend beaucoup plus de temps depuis quelques jours.

Sur les autres sites, il n'y a pas de problème.

 

Voilà, voilà.

 

Au revoir.

Autre point si je lance un download pendant cette période, il se met dans la queue de téléchargement, passe en téléchargement, mais n'arrive jamais sur mon PC.

Pour info, mon PC tourne 24/24, jamais redémarré, et le soir le DL fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 1 year later...
Invité

juste pour signaler que j'ai un décalage entre le nombre de message sur mon statut et sur les pages où je poste.

 

y a 2 messages il me semble. c'est pas bien grâve mais vu que meka et sadinou semble chaud en ce moment :hinhin:

 

(genre là j'ai 1176 message mais sur ma page perso ça indique 1178)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que dans la semaine pendant la nuit je vais faire un perit refresh des compteurs de messages pour recomptabiliser un peu tout ça, on verra si ça règle la coquille.

Partager ce message


Lien à poster
Partager sur d’autres sites

(genre là j'ai 1176 message mais sur ma page perso ça indique 1178)

 

Petit joueur.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

merci sadinou

 

je débute Shisaï, c'est pour ça

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 2 months later...

Je voulais juste vous indiquer que la box avec les dernières news n'apparaît plus à droite de l'écran quand on est ban de la SB ! :P Je sais pas si c'est fait exprès ou pas. ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 4 months later...

Bon, c'est pas un bug du forum, mais un bug du site principal.

 

Je ne sais pas trop ce qui s'est passé, mais les différents articles de contributeurs ne sont plus attribués aux bon contributeurs. Par exemple, l'article sur Haikyu qui a été écrit par Kazu' (http://forum.otaku-attitude.net/topic/11492-concours-2014-haiky/) est crédité au nom de Mizumi (http://www.otaku-attitude.net/article-manga-115-haikyu.html).

 

Je suis passé sur trois ou quatre articles, que ce soit dans les sections mangas ou animes, et le problème était le même.

Et ce n'est pas une attribution aléatoire : tout les articles d'un même membre sont crédité à un seul autre membre (typiquement, l'ensemble de mes articles, manga ou anime, sont crédité au nom de Kira5).

 

Il s'est passé quoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a ptet eu un bug dans les cache d'id effectivement, on essayera de corriger ça dés que possible, effectivement c'est pas cool pour les contributeurs :3 merci pour la remontée !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 4 weeks later...

Salut, petit probleme de chatbox à mon avis:

texteb10.png

 

Ça dépasse un peu.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 3 months later...

Lorsque je suis sur OA j'ai régulièrement droit à ceci dans une fenêtre de dialogue :

 

Un script sur cette page est peut-être occupé ou ne répond plus. Vous pouvez arrêter le script maintenant, l'ouvrir dans le débogueur ou le laisser continuer.

 

Script : http://ajax.googleap...jquery.min.js:2

 

Cela apparait à plusieurs reprise, avec trois possibilités :

- Continuer le script

- Déboguer le script

- Arrêter le script

 

Pour ma part je ne sais déboguer le scripte donc j'essaie continuer ou arrêter mais la fenêtre de dialogue réaparait peu de temps après, à quelques reprises, puis n'apparait plus, bien heureusement car ce soucis me bloque pendant ce temps l'accès à OA.

 

Merci d'avance de bien vouloir vous pencher sur le problème.

 

Navigateur : Mozilla Firefox (dernière version)

 

 

Raiton.

Modifié par Raiton

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 4 weeks later...

Hello,

 

Comme cela fait quasiment un mois et que le problème ne semble pas avoir été résolu, je suis venu avec des captures d'écran pour compléter ma précédente explication et peut-être vous permettre de mieux saisir la source du problème.

 

Il y a une chose que j'ai compris, c'est que cela provient de la Shoutbox.

 

Fenêtre de dialogue :

 

151106084541662360.png

 

Déboguer le script :

 

151106084541836305.png

 

 

Voilà, j'espère bientôt avoir un retour.

Merci d'avance.

 

 

Raiton.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai changé un bout du script, on verra si ça changera qq chose, si c'est une boucle infini ( ce qui me paraîtrait bizarre ) j'ai empêché la chose, donc ça devrait débloqué, si c'est un problème avec l'id j'ai aussi fait une vérif.

 

A vous de me dire si ça marche mieux :/

 

Thx raiton ( le debugger a bien aidé :) ), et désolé pour l'attente j'ai très peu de temps malheureusement en ce moment.

 

PS : faut certainement mettre à jour le cache par contre ^^' ( surtout que y a eu un bug a l'upload apparemment )

Partager ce message


Lien à poster
Partager sur d’autres sites

Hourra !

 

C'était mon soucis depuis un nombre de mois que je ne comptais plus.

Je n'avais jamais réussi à avoir un debuggeur qui fonctionne (ca me foutais à la ligne 2).

Merci Raiton et Meka !

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup Meka,

 

Je sais que vous êtes assez occupé, d'où mon délai d'attente d'un mois, et je suis content que mes captures ont pu servir à la résolution du problème.

 

Cela semble bien fonctionner pour l'instant, c'est quand même plus plaisant.

Je ferais un retour si le problème réapparait,... dans le cas contraire c'est que tout va pour le mieux.

 

Merci pour le temps accordé et pas de soucis Jo.

 

 

Raiton

Modifié par Raiton

Partager ce message


Lien à poster
Partager sur d’autres sites

Retour pour le moins rapide oui...

 

On dirait que ce n'est pas totalement réglé, la fenêtre de dialogue est moins envahissante qu’auparavant (en terme de quantité) mais est encore bien présente.

(j'ai bien vidé le cache)

 

Il semblerait qu'il aurait été préférable d'attendre à plus long terme pour en être sûr.

Et le contenu du débogueur est identique, du moins à vu d’œil.

 

Remarque : le problème est inexistant sur la version mobile de Mozilla Firefox.

 

S'il est possible de fournir d'avantage de détails, dites moi que faire.

 

Ce n'est pas urgent donc pas besoin de se presser.

 

Merci d'avance.

 

 

Raiton.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • whoviewed_ipswidget_h3_translatable

    whoviewed_spartantext_translatable
×
×
  • Créer...