Aller au contenu
  • Bienvenue sur le forum d'Otaku-Attitude !

    Notre Forum est une communauté complètement Baka ou nous partageons sur les mangas, animes, jeux-vidéos, dessins, films, IRL, Japon et tout un tas d'autres sujets !

    Inscrivez vous sur le forum et présentez vous pour que nous puissions en savoir un peu plus sur vous !

Remontez les Bugs rencontrés sur la Version 3


Messages recommandés

Dans la partie drama, une possibilité de filtres a été retiré, celle des pays. Y aurait-il un moyen de la revoir ?!

Bon OK, c'est pas vraiment un bug et c'est peut être voulu...

Partager ce message


Lien à poster
Partager sur d’autres sites

Un oubli, il faut en effet le rectifier pour les dramas c'est extrémement important. Très bien vu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand on va voir les articles sur le site (anime ou autre), en dessous du champ où on laisse un commentaire, y'a une p'tite fenêtre pour mettre une note (c'est facultatif) qui est évaluée de 1 à 5. Or, sur 5 choix de note, seulement 3 sont accompagnées d'une appréciation:

 

Note (optionnel)

 

5 - Excellent

4

3 - Pas mal

2

1 - J'aime pas

 

Les notes 1, 3 et 5 sont suivies d'une appréciation mais pas les notes 2 et 4 qui laissent un certain vide.

 

Un bug ? P'têtre pas... Mais soit c'est voulu, soit c'est une négligence. Dans tous les cas, je trouve que ça fait vide et inégal.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'image du rang "Otakus" n'est plus "disponible", elle ne s'affiche plus.

Partager ce message


Lien à poster
Partager sur d’autres sites
Je sais pas si y a que moi et/ou si c'est fait exprès. Je viens de remarquer que le logo qui se trouve à côté de l'url est pas la même suivant qu'on soit sur le site ou le forum. Je m'attendais a voir le même partout, le nouveau avec la mascotte.

Je pense que c'est toi xD les fichiers sont les mêmes.

 

Sinon j'ai eu un soucis en début d'aprem avec la queue de téléchargement. J'ai mis deux dl en attente. J'ai ouvert la fenêtre depuis l'icone dans la barre. Au bout de 30 sec - 1 min, j'ai eu la page d'erreur 404 d'oa ... Donc ben ça n'a pas marché ^^" J'ai pas pensé à faire un screen, si vraiment il faut j'en ferai.

Ca c'est réglé.

 

Dans la partie drama, une possibilité de filtres a été retiré, celle des pays. Y aurait-il un moyen de la revoir ?!

Bon OK, c'est pas vraiment un bug et c'est peut être voulu...

Ca c'est pas possible. Les filtres s'appliquent à tous les onglets comme on peut le voir en les utilisant. Il n'y a donc pas de "partie dramas".

 

Les notes 1, 3 et 5 sont suivies d'une appréciation mais pas les notes 2 et 4 qui laissent un certain vide.

C'est voulu, les appréciations sont juste là pour indiquer que 5 c'est mieux que 1. Je me suit dit que ça devrait suffire pour en déduire que 4 c'est mieux que 3 mais moins bien que 5. Un système utilisé sur quasiment tous les programme de notation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les dramas il faudra trouver une solution RPGamer, c'est ma faute, j'ai zappé ce détail, c'est extrémement important de pouvoir trier les dramas japonais, taiwanais, coréen, ... Ca on peut pas y déroger.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais pas si y a que moi et/ou si c'est fait exprès. Je viens de remarquer que le logo qui se trouve à côté de l'url est pas la même suivant qu'on soit sur le site ou le forum. Je m'attendais a voir le même partout, le nouveau avec la mascotte.

 

 

Euh... non !!! Ce n'est pas qu'elle. Le logo qui s'affiche devant l'url du site ou du forum, n'est pas le même. Celui du forum conserve l'ancien et celui du site le nouveau logo.

Du coup, même chose pour les favoris... logique !

Ce n'est pas un gros un problème pour autant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh c'est normal que quand je dl ça me dit que ça va mettre 56 min 0____0

(je dl à 103ko allo! xD)

 

Je sais pas si ça vient de chez moi mais dnas la mesure ou je dl mes séries en moins de 3 min...

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh c'est normal que quand je dl ça me dit que ça va mettre 56 min 0____0

(je dl à 103ko allo! xD)

 

Je sais pas si ça vient de chez moi mais dnas la mesure ou je dl mes séries en moins de 3 min...

 

 

paye ta co :inlove2:

Partager ce message


Lien à poster
Partager sur d’autres sites

Plusieurs choses encore !!

 

Pour le filtre pays pour les dramas, faut juste un filtre optionnel dessus. Rien n'est impossible dans la vie.

 

 

Sinon, lors de modifications, deux anomalies.

 

La première se trouve au niveau des boutons de modification rapide du post, le bouton annuler ne se voit pas tant qu'on ne met pas la souris dessus. En gros, on a le bouton pour "enregistrer la modif", un autre pour "utiliser l'éditeur copmplet", le mot "ou" et là plus rien... sauf lorsqu'on passe la souris après, là on voit "annuler" en lien sans bouton.

 

La deuxième vient de répondre à un autre membre, les quotes qu'à fait ce membre dans son message ne sont pas visible dans le quote qu'on fait. J'espère que c'est clair...

 

Voilà !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah justement pushi, j'ai une excellente connexion xD

(d'ou le fait que je capte pas pk ça dl si lentement... avant c'était du 1000ko... et ma free est tjs au meme endroit, soit sous mon bureau la où y a l'ordi >.<)

Partager ce message


Lien à poster
Partager sur d’autres sites

paye ta co :inlove2:

 

 

Plusieurs choses encore !!

 

Pour le filtre pays pour les dramas, faut juste un filtre optionnel dessus. Rien n'est impossible dans la vie.

 

 

Sinon, lors de modifications, deux anomalies.

 

La première se trouve au niveau des boutons de modification rapide du post, le bouton annuler ne se voit pas tant qu'on ne met pas la souris dessus. En gros, on a le bouton pour "enregistrer la modif", un autre pour "utiliser l'éditeur copmplet", le mot "ou" et là plus rien... sauf lorsqu'on passe la souris après, là on voit "annuler" en lien sans bouton.

 

La deuxième vient de répondre à un autre membre, les quotes qu'à fait ce membre dans son message ne sont pas visible dans le quote qu'on fait. J'espère que c'est clair...

 

Voilà !

 

- Pour le filtre pays, oui ce sera fait, je lacherai pas RP avec ça :d

 

- En effet, problème de Css, la couleur du texte annuler se trouvant après le "ou" lorsqu'on edite un message sur le fo' est la même que le fond, du coup le "annuler" est comme invisible.

 

- Le quote, bah je test dans ce message on va être fixé :inlove2:

EDIT : en effet, étrange ...

 

Matata, faudra que tu fasses des tests avec Johann, remontes lui par MP limite.

 

- Revoir la css de la Balise code au niveau de la shoutbox

Partager ce message


Lien à poster
Partager sur d’autres sites

Hé oui, encore moi...

 

Encore un souci dans les filtres :


  •  
  • Pour filtrer les "en cours" et "terminé", vous avez choisi des boutons radio.
    Soit vous ajouter une option "tout", soit vous mettez des cases à choix multiples.

  • Pour filtrer l'ordre, vous avez choisi des cases à choix multiples.
    Du coup, on peut en choisir pleins, mais cela prendra toujours le premier choix coché dans la liste. Autant mettre des boutons radio avec une option "alphabétiquement".

 

C'est pas grand chose, mais c'est toujours plus confortable ^^

 

Ah un dernier détail (avant le prochain dernier..) : Il faudrait allonger le temps pour les derniers ajouts, faut avoir une bonne mémoire photographique ou alors comme moi, les voir 50 fois pour pouvoir les lire.

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour filtrer les "en cours" et "terminé", vous avez choisi des boutons radio.

Soit vous ajouter une option "tout", soit vous mettez des cases à choix multiples.

L'option "tout", c'est quand aucune n'est sélectionnée.

 

Pour filtrer l'ordre, vous avez choisi des cases à choix multiples.

Du coup, on peut en choisir pleins, mais cela prendra toujours le premier choix coché dans la liste. Autant mettre des boutons radio avec une option "alphabétiquement".

J'ai pas du tout compris à quoi tu fais allusion ;)

 

Euh... non !!! Ce n'est pas qu'elle. Le logo qui s'affiche devant l'url du site ou du forum, n'est pas le même. Celui du forum conserve l'ancien et celui du site le nouveau logo.

C'est un problème de cache, lorsque le contenu affiché n'est pas celui réellement en ligne (en particulier les images), il faut vider son cache et tout rentre dans l'ordre :P

Partager ce message


Lien à poster
Partager sur d’autres sites

L'option "tout", c'est quand aucune n'est sélectionnée.

Justement, quand on a sélectionné l'un des deux, ben faut recharger la page pour de nouveau tout avoir ;)

 

Ensuite vous avez mis des cases à cocher pour l'ordre alors que des boutons radio auraient été mieux puisqu'on ne peut avoir qu'un seul choix. Du coup, la quatrième option serait alphabétiquement pour avoir la liste par défaut.

 

Essaie, teste et tu comprendra !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Justement non, on doit pouvoir en combiner plusieurs pour faire des recherches plus poussées, c'est voulu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Justement non, on doit pouvoir en combiner plusieurs pour faire des recherches plus poussées, c'est voulu.

Mais je ne pense pas que cela fonctionne, sinon il y a aurait beaucoup plus que 3 listes différentes. J'ai listé dans tous les sens, toutes les possibilités et il en ressort que cela trie seulement dans l'ordre du premier item coché.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bug avec le jukebox :

 

- Lorsque l'on ajoute un morceaux à sa playlist, la playlist générale deviens inaccessible.

le pointeur garde une forme de croix pour les déplacements.

il est d'ailleurs toujours possible d'ajouter d'autres morceaux à sa playlist

 

-lorsque l'on retire ses morceaux de sa playlist, la playlist générale décale les morceaux,

on clique sur un morceaux et un autre qui est plus bas dans la liste démarre.

playlist persos à (-1) : post-853-0-85490000-1341529987_thumb.jpg

 

c'est tout ce que j'ai pour l'instant...

je suis sur firefox 13.0.1

même choses avec safari..

Partager ce message


Lien à poster
Partager sur d’autres sites

Yup o/

J'ai spotté 2-3 ptits trucs aussi, mais sur Smartphone, quand on accède à la version mobile du forum, et qu'on se connecte, on est déconnecté sur PC, genre, je me co au forum sur mon phone, je devrais me re-connecté après sur mon PC, et ça ne le faisait pas avant :sosweet:

 

2nd petite chose, mais ça je pense que Jo n'a pas forcément eu le temps de regarder ça avec la v3, dans l'application OA Shoutbox, les pseudos des membres ayant un rang particulier (VIP, modérateur, super modo etc) apparaissent tous de la même couleur que ceux des simples membres =o

 

Hmmm, sinon, je crois que c'est tout pour l'instant, je continue a farfouiller pour en trouver d'autres 8D

Partager ce message


Lien à poster
Partager sur d’autres sites
Mais je ne pense pas que cela fonctionne, sinon il y a aurait beaucoup plus que 3 listes différentes. J'ai listé dans tous les sens, toutes les possibilités et il en ressort que cela trie seulement dans l'ordre du premier item coché.

Non, observes bien, les tri s'additionnent bien :sosweet:

 

Lorsque l'on ajoute un morceaux à sa playlist, la playlist générale deviens inaccessible.

le pointeur garde une forme de croix pour les déplacements.

il est d'ailleurs toujours possible d'ajouter d'autres morceaux à sa playlist

Ca n'est pas un bug, c'est un fonctionnement normal. On peut à la fois ajouter mais aussi supprimer des morceaux de sa playlist. Lorsqu'une playlist a été créée, elle est automatiquement jouée et la playlist générale permet alors de faire son choix en piochant des morceaux. Pour le -1, c'est un souci avec le compteur de morceaux de la liste.

Partager ce message


Lien à poster
Partager sur d’autres sites

Disparition des fiches d'animes vers 17h aujourd'hui dans la catégorie téléchargement :

 

- animes post-853-0-33642800-1341588798_thumb.jpg

 

- dramas post-853-0-61912100-1341588827_thumb.jpg

 

-films

 

-otaku-attitude fansub

 

mais pas des fiches d'animes licensié post-853-0-92305600-1341588893_thumb.jpg

 

MAJ

anime de retour a 18h00 (je crois qu'ils sont allés prendre le Thé)

 

MAJ 2

les films et dramas ne sont pas tous revenus :post-853-0-23633400-1341591044_thumb.jpg post-853-0-79390100-1341591065_thumb.jpg

 

pour le jukebox

Ca n'est pas un bug, c'est un fonctionnement normal.

 

c'est normale de ne plus pouvoir écouter les morceaux depuis la playlist générale une fois qu'on en à ajouter un a sa playlist persos ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait une mise à jour pour optimiser les temps de chargements.

 

c'est normale de ne plus pouvoir écouter les morceaux depuis la playlist générale une fois qu'on en à ajouter un a sa playlist persos ?

Certains morceaux sont absents donc non, c'est pas normal si tu ne peux pas tous les lire, mais ça sera réglé prochainement. Sinon, pour écouter un morceau il suffit de l'ajouter à ta playlist perso, elle est faite pour ça ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Nan mais lui n'arrive à priori à lire aucun morceau, sur n'importe quel navigateur, il a tout mis à jour flahs and co rien n'y fait, il est sous vista, on est dépassé ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Qu'est-ce qui se passe quand on ouvre le jukebox et qu'on attend le chargement de la playlist ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Qu'est-ce qui se passe quand on ouvre le jukebox et qu'on attend le chargement de la playlist ?

 

ça charge sans soucis le problème c'est qu'une fois qu'un morceaux est ajouté a sa playlist la generale deviens inaccessible, on peut toujours ajouter des morceau à sa playlist persos et celle-ci démarre sans problème mais on peut rien écouter a partir de la playlist générale

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...